regulador de velocidad no funciona

Moderador: Moderadores

regulador de velocidad no funciona

Notapor rapiagis » Jue Oct 22, 2020 13:08 pm

hola que tal,me ha dejado de funcionar el regulador de velocidad y me salta la palabra service en el cuadro de luces y en cambio el limitador de velocidad me funciona correctamente, y es que yo uso mas el regulador en carretera que el limitador que apenas lo pongo,le ha pasado esto a alguien mas,me gustaria alguna solucion,gracias y un saludo.
rapiagis
Copiloto C4atrero
Copiloto C4atrero
 
Mensajes: 29
Registrado: Mié Dic 07, 2016 23:05 pm

Re: regulador de velocidad no funciona

Notapor Jacin1 » Vie Oct 23, 2020 12:27 pm

A mi me paso en un c4 92 diesel que tenia(ahora tengo un 110 y no me ha pasado), en el taller citroen me dijeron que a cambiar todo el volante (800€) pero leyendo por aqui ponia que bastaba con echar limpia contactos, yo le eche sin desmontar el volante y funcionó durante poco tiempo, lo mejor es desmontar el volante y acceder a los contactos y limpiarlos con el líquido, para el desmontaje creo que habia un brico por el foro, pero ya te digo que es complicado.

Edito, he encontrado un video para acceder a los contactos del volante (que fácil se ve en el video, jeje).

https://youtu.be/OlyIarwIIQA
Jacin1
Copiloto C4atrero
Copiloto C4atrero
 
Mensajes: 61
Registrado: Lun Feb 03, 2020 18:57 pm

Volver a 1.4i 16v 90cv

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado