Página 1 de 1

No funciona control de velocidad

NotaPublicado: Lun Nov 21, 2022 23:50 pm
por carso
Buenas compañeros.
Pongo en antecedentes algo que me tiene ya desesperado ya que lleva la picasso mas tiempo en el taller que en mi poder.

C4 picasso 2.0 hdi 150cv manual

El caso se me estropea la caja de cambios manual ref 20mb26 y bueno opto por poner una de segunda mano ya que siendo manual no es muy normal lo que me ha pasado pero bueno...

Al cambiar la caja de cambios ya se aprovecha y se hace la distribución.

Buscamos una caja igual 20mb26 se sustituye y a partir de aqui problemas.

El cambio va bien, pero me desaparece el indicador de marcha recomendada excepto la sexta que marca cuando hay que ponerla.

Pero lo peor deja de funcionarme el control de velocidad en sexta, si funciona en cuarta y en quinta pero en sexta se quedan los dos guiones parpadeando

Se lleva a citroen para ver si es tema de programación y nada seguimos igual, lo unico que se ha conseguido es que marque marcha recomendada también la segunda pero sigo sin contro de velocidad, que para mi es basico por temas de rodilla.

Alguna idea de como solucionarlo si alguna programación o algo por el estilo.

Gracias.

Re: No funciona control de velocidad

NotaPublicado: Sab Nov 26, 2022 9:28 am
por rizus
Hola carso,en el pedal de freno tienes un interruptor sale girando media vuelta termina quemandose los contactos ,uno de los fallos que da es el control de velocidad,puede que sea eso la causa del problema,tambien da problemas del abs solo avisos no que falla, siempre en las averias es mejor empezar por lo mas basico

saludos

Re: No funciona control de velocidad

NotaPublicado: Jue Dic 01, 2022 1:51 am
por carso
rizus escribió:Hola carso,en el pedal de freno tienes un interruptor sale girando media vuelta termina quemandose los contactos ,uno de los fallos que da es el control de velocidad,puede que sea eso la causa del problema,tambien da problemas del abs solo avisos no que falla, siempre en las averias es mejor empezar por lo mas basico

saludos


El tema es que en cuarta y quinta el cv funciona perfectamente, solo me pasa en sexta e imagino o creo que tiene que ir relacionado también con el indicador de marcha recomendada que como dije ahora solo indica segunda y sexta.
Por lo que creo que si fuera en interruptor lo haria en todas las marchas verdad?

Re: No funciona control de velocidad

NotaPublicado: Jue Dic 01, 2022 9:28 am
por rizus
carso escribió:
rizus escribió:Hola carso,en el pedal de freno tienes un interruptor sale girando media vuelta termina quemandose los contactos ,uno de los fallos que da es el control de velocidad,puede que sea eso la causa del problema,tambien da problemas del abs solo avisos no que falla, siempre en las averias es mejor empezar por lo mas basico

saludos


El tema es que en cuarta y quinta el cv funciona perfectamente, solo me pasa en sexta e imagino o creo que tiene que ir relacionado también con el indicador de marcha recomendada que como dije ahora solo indica segunda y sexta.
Por lo que creo que si fuera en interruptor lo haria en todas las marchas verdad?



Tienes razon si el interruptor esta mal seria en todas las velocidades no unas si y otras no,pero ya desconozco la causa de ese problema pueden ser muchas cosas,siento no poder ayudarte mas

Re: No funciona control de velocidad

NotaPublicado: Vie Dic 02, 2022 0:08 am
por olegario
Hola. Necesito ultimos 8 digitos del bastidor para ver sensores que lleva la caja. Posiblemente tienes problema alli.

Re: No funciona control de velocidad

NotaPublicado: Sab Dic 03, 2022 18:15 pm
por carso
olegario escribió:Hola. Necesito ultimos 8 digitos del bastidor para ver sensores que lleva la caja. Posiblemente tienes problema alli.

Te lo mando por mp, gracias

Re: No funciona control de velocidad

NotaPublicado: Sab Dic 03, 2022 18:21 pm
por carso
rizus escribió:
carso escribió:
rizus escribió:Hola carso,en el pedal de freno tienes un interruptor sale girando media vuelta termina quemandose los contactos ,uno de los fallos que da es el control de velocidad,puede que sea eso la causa del problema,tambien da problemas del abs solo avisos no que falla, siempre en las averias es mejor empezar por lo mas basico

saludos


El tema es que en cuarta y quinta el cv funciona perfectamente, solo me pasa en sexta e imagino o creo que tiene que ir relacionado también con el indicador de marcha recomendada que como dije ahora solo indica segunda y sexta.
Por lo que creo que si fuera en interruptor lo haria en todas las marchas verdad?



Tienes razon si el interruptor esta mal seria en todas las velocidades no unas si y otras no,pero ya desconozco la causa de ese problema pueden ser muchas cosas,siento no poder ayudarte mas


Gracias de todos modos por tu ayuda, todas las opiniones son bienvenidas y soluciones para quien le pase como a mi